Home / FAQs / Browser Software Alert for persons using ‘Ask a Question’ on Contact VA

Browser Software Alert for persons using ‘Ask a Question’ on Contact VA

The IRIS website is designed to work with current standard versions of Internet browsers. If you are unable to submit an inquiry due to a CGI error, it is recommended you check your browser settings to ensure the following: Check if you are using the browser’s standard version Check if JavaScript is enabled Set the security and privacy level of your internet service to medium Add *va.gov to your trusted sites

Leave a Reply

Your email address will not be published. Required fields are marked *